全球领先的智能 VMS 和 PSIM 软件开发商
哪里可以购买

最新Drivers Pack 3.2.10版本发布

07/18/2012

AxxonSoft 产品中使用的 Drivers Pack 已经做了升级。 3.2.10 的版本包括 Axxon Intellect Enterprise 的826个设备, 其中有 82 个是通过ONVIF的整合; 而 Axxon Smart PRO 的 748 个设备,有 97 个是通过ONVIF的整合。 新的版本所整合的IP设备包括:

  • Brickcom FD-300Ap
  • Certis NDF-3100FH
  • Certis NDV-3300RFH
  • Certis NDV-4100HD
  • Etrovision EV8180Q
  • Etrovision EV8180U
  • Grandstream GXV3501
  • Grandstream GXV3504
  • JVC VN-H137U
  • Messoa NIC990
  • Mobotix T24M
  • Pinetron PDR-X7008
  • Pinetron PDR-XM3104
  • Probe PIC-H1310T
  • Samsung SNB-1001
  • Samsung SNB-3002
  • Samsung SND-1011
  • Samsung SND-1080
  • Samsung SND-3082
  • Samsung SNO-1080R
  • Samsung SNO-7080R
  • Samsung SNP-3371/-H/-TH
  • Samsung SNV-7080R
  • Samsung SPE-101
  • Vision VC58SM3i
  • Vision VDA110SM3i-IR
  • Vision VDA110SM3i-IR

以下是通过ONVIF整合并经过厂商测试,可以在Axxon Intellect Enterprise 和Axxon Smart Pro操作的设备:

  • PROGMATIC PRO-IPC1301-DN
  • PROGMATIC PRO-IPC2001-DN
  • PROGMATIC PRO-IPC3001-DN
  • VISTA VG-IP010C
  • VISTA VG-IP010C-POE
  • VISTA VG-IP010SN
  • VISTA VG-IP010SNH-1
  • VISTA VG-IP010SNH-1-POE
  • VISTA VG-IP010SN-POE
  • VISTA VG-IP020C-Wi-Fi
  • VISTA VG-IP020SNH-1-Wi-Fi
  • VISTA VG-IP020SN-Wi-Fi
  • VISTA VG-IP030SN
  • VISTA VG-IP030SN-3G
  • VISTA VG-IP030SNH-1
  • VISTA VG-IP030SNH-1-3G
  • VISTA VG-IP030SNH-1-wifi
  • VISTA VG-IP030SN-wifi
  • VISTA VG-IP050
  • VISTA VG-IP101-MP1-WDR
  • VISTA VG-IP101-MP2LL
  • VISTA VG-IP101SN
  • VISTA VG-IP101SNH-1
  • VISTA VG-IP102-MP1
  • VISTA VG-IP102-MP2LL
  • VISTA VG-IP102SN
  • VISTA VG-IP102SNH-1
  • VISTA VG-IP103-MP1-IR
  • VISTA VG-IP103-MP2LL
  • VISTA VG-IP103SN
  • VISTA VG-IP103SNH-1
  • VISTA VG-IP140
  • VISTA VG-IP140-3G
  • VISTA VG-IP140-Wifi

Driver Pack 3.2.10支持以下列出的61个新设备。 有始以来第一次,Driver Pack 3.2.10支持Certis, Pinetron, Progmatic, Vision 和 Vista 的设备。

下载列有支持设备的完整列表和发布说明,请点击 这里。 下载 Drivers Pack 安装文件, 请点击 这里。 

Drivers Pack 是Axxonsoft 产品中用来支持整个IP设备的独立安装模块。 您可通过安装新版本的 Drivers Pack, 使你现有的系统支持最新的IP设备。

建议在 Axxon Intellect Enterprise (Axxon Intellect Lite) 4.8.2 and Axxon Smart PRO (Axxon Smart Start) 2.1.6 升级 Drivers Pack 3.2.10。

请注意 Drivers Pack 3.2.10只支持 Axxon Smart PRO (Axxon Smart Start)2.1.5 或之后的版本, 不能用于之前的版本。